Связаться со мной:

Canon LBP-810 драйвер для современных ОС

Принтер древний, современными ОСями не поддерживается. Соберем драйвер 2004 года из сорцев.
Сам драйвер capt-0.1.tar.gz
Распаковываем

# tar xzf capt-0.1.tar.gz

Открываем Makefile любым текстовым редактором и в опции gcc добавляем -std=gnu89
Далее

# make
# make install
# service cups restart

Далее добавляем принтер в систему через GUI. Драйвер LBP-810 появится там в списке.
В свойствах принтера обязательно меняем URI принтера на

file:/dev/null

На этом все.
Использованы материалы тыц и тыц

Поделиться
Отправить
2020   canon   capt   cups   debian   LBP-810
Популярное